AOL and the board

Questions, comments, etc about UMassHoops.com.
Post Reply
GOODY
Sophomore
Posts: 140
Joined: Mon Apr 07, 2003 3:38 pm
Location: Bonita Springs, Florida

AOL and the board

Post by GOODY » Thu May 01, 2003 9:18 pm

I do have aol. It probably is giving me my problems yet tonight I cann reply to posts with no error messages. I set my cookies to low. Anyone have aol with these problems. Thanks forvyou patience Mike!

User avatar
Feato
Senior
Posts: 854
Joined: Wed Apr 02, 2003 2:15 am
Location: Amongst a bunch of 0's and 1's...
Contact:

Post by Feato » Sun May 11, 2003 10:05 am

Cookies to low may have helped a lot.

Also though don't "auto login"..log on then log out everytime you use the board....
MF



I'm a professional smartass.

Guest

Post by Guest » Tue May 13, 2003 9:57 pm

Any more pointers will be appreciated. Still having problems!

User avatar
Feato
Senior
Posts: 854
Joined: Wed Apr 02, 2003 2:15 am
Location: Amongst a bunch of 0's and 1's...
Contact:

Post by Feato » Tue May 13, 2003 10:33 pm

Are you also using AOL's IE browser or an actual copy of Internet Explorer? (don't remember if you indicated such or not)

if a, stop. If b, make sure it's also upgraded to 6.0 if you can (bitch of a download on a modem, I know....)

Also, set your Internet Options if using IE (Tools, Internet Options, Advanced) to clear the Temporary Internet Files (cache) everytime you exit IE...could be some cache files re-loading as well...
MF



I'm a professional smartass.

GOODY
Sophomore
Posts: 140
Joined: Mon Apr 07, 2003 3:38 pm
Location: Bonita Springs, Florida

Post by GOODY » Sun May 18, 2003 8:59 pm

Thanks. I keep trying. Funny, tonight I have no problems but as of late I couln't reply to anything! See what happens next time!

User avatar
whiterhino42
Junior
Posts: 293
Joined: Wed Apr 02, 2003 9:11 am

Post by whiterhino42 » Tue Jan 18, 2005 1:33 pm

I have AOL 9.0 and can't post from home either : ( Let me know if anyone finds a solution.

User avatar
Minutemen4Life
Junior
Posts: 571
Joined: Sun Nov 07, 2004 4:41 pm

Post by Minutemen4Life » Tue Jan 18, 2005 7:05 pm

Yea I couldn't post from AOL either. Invalid_Session kept popping up. So while I was on AOL I minimized AOL and opened Internet Explorer and it works fine from there. Thats the only way I've been able to post and it is how I'm am posting the message now.
UMass: Where Amazing Happens

User avatar
MikeUMA
Site Admin
Posts: 9992
Joined: Tue Mar 11, 2003 11:11 pm
Location: Norwalk, CT
Contact:

Re: AOL and the board

Post by MikeUMA » Mon Sep 29, 2014 9:10 am

Un-sticking this too. Does AOL service even exist anymore?

User avatar
Swampy
Hall of Fame
Posts: 4000
Joined: Wed Apr 02, 2003 9:21 am
Contact:

Re: AOL and the board

Post by Swampy » Mon Sep 29, 2014 9:16 am

I'll let Old Cage answer that one. :lol:

UMass87
Hall of Fame
Posts: 8191
Joined: Wed Apr 02, 2003 9:01 am

Re: AOL and the board

Post by UMass87 » Mon Sep 29, 2014 10:02 am

It does because we are a backward country when it comes to broadband access. There are still lots of Americans who live without broadband access (19 million as of the last FCC broadband access report in 2012). Most of those people who want internet access use AOL dial-up (still the largest source of revenue for AOL).

User avatar
Old Cage
Hall of Fame
Posts: 5275
Joined: Tue Apr 01, 2003 8:49 pm
Location: The Eastern Provinces

Re: AOL and the board

Post by Old Cage » Mon Sep 29, 2014 1:25 pm

Swampy wrote:I'll let Old Cage answer that one. :lol:
87's answer above is the correct one. I've kept my AOL address only for UMass stuff.

Mike - Today the market is salivating about who will takeover AOL, with Yahoo (and it's new-found billions from selling some of their Alibaba stock) as a leading suspect.
"Jack didn’t have any envy in him," Calipari said. "He was the greatest coach to ever coach here."

Post Reply