WE'RE MOVING

Anything and everything that is UMass Minutemen Basketball.
User avatar
MikeUMA
Site Admin
Posts: 9991
Joined: Tue Mar 11, 2003 11:11 pm
Location: Norwalk, CT
Contact:

WE'RE MOVING

Post by MikeUMA » Fri Aug 04, 2017 2:51 pm

I've set in motion the transfer to a new web host. Will be a few days for the transfer to complete.

I'm going to TRY to retain as much of the board posts as I can. No guarantees.

If you have something important to say, maybe wait until we're up and running on the new host. I will post again when that is complete.

User avatar
Swampy
Hall of Fame
Posts: 3911
Joined: Wed Apr 02, 2003 9:21 am
Contact:

Re: WE'RE MOVING

Post by Swampy » Sat Aug 05, 2017 1:46 pm

Thanks Mike.

User avatar
InnervisionsUMASS
Hall of Fame
Posts: 13091
Joined: Fri Apr 04, 2003 1:32 am
Location: Milford, MA
Contact:

Re: WE'RE MOVING

Post by InnervisionsUMASS » Mon Aug 07, 2017 9:03 am

Appreciate the work you do, hopefully it goes smoothly!
Stop waiting for UMass to do something big and help UMass do something big. - Shades

User avatar
MJatUM
Hall of Fame
Posts: 3569
Joined: Wed Mar 12, 2008 9:46 pm
Location: Attleboro

Re: WE'RE MOVING

Post by MJatUM » Mon Aug 07, 2017 10:07 am

Aww you mean we're going to potentially lose thousands of pissing match posts? Say it ain't so!

User avatar
DirSport
Junior
Posts: 364
Joined: Thu Apr 03, 2003 5:44 pm
Location: Northfield, MA

Re: WE'RE MOVING

Post by DirSport » Tue Aug 08, 2017 11:40 am

Ever onward.

User avatar
MajBugman
Senior
Posts: 1619
Joined: Thu Jan 01, 2009 1:29 pm
Location: Aberdeen, MD

Re: WE'RE MOVING

Post by MajBugman » Tue Aug 08, 2017 12:51 pm

MikeUMA wrote:
If you have something important to say,
:lol:
Raise the bar, do the minimum.

vanmeter
Senior
Posts: 1711
Joined: Wed Apr 02, 2003 9:12 pm

Re: WE'RE MOVING

Post by vanmeter » Wed Aug 09, 2017 5:08 am

Thanks Mike for all you do.

User avatar
MikeUMA
Site Admin
Posts: 9991
Joined: Tue Mar 11, 2003 11:11 pm
Location: Norwalk, CT
Contact:

Re: WE'RE MOVING

Post by MikeUMA » Mon Aug 14, 2017 8:23 pm

test

User avatar
jj
The Dude
Posts: 1133
Joined: Tue Mar 11, 2003 11:17 pm
Location: Western MA

Re: WE'RE MOVING

Post by jj » Mon Aug 14, 2017 8:25 pm

Can see it from here!

User avatar
MikeUMA
Site Admin
Posts: 9991
Joined: Tue Mar 11, 2003 11:11 pm
Location: Norwalk, CT
Contact:

Re: WE'RE MOVING

Post by MikeUMA » Mon Aug 14, 2017 10:03 pm

Still working out the kinks. Please be patient.

User avatar
e_parade
Sophomore
Posts: 148
Joined: Wed Apr 05, 2017 9:15 pm
Location: Boston

Re: WE'RE MOVING

Post by e_parade » Tue Aug 15, 2017 7:36 am

MikeUMA wrote:
Mon Aug 14, 2017 10:03 pm
Still working out the kinks. Please be patient.
Looks like things are pretty decent right now outside of needing to get the UMass color scheme up and running. Thanks for getting this going here.


edit: ha, as I say that this post re-directed me to a failed post screen but went through anyway. Definitely some kinks, but not the worst.

DTM80
Junior
Posts: 382
Joined: Thu Apr 03, 2003 2:19 pm
Location: Delray Beach, Fl

Re: WE'RE MOVING

Post by DTM80 » Tue Aug 15, 2017 10:12 am

Thanks Mike for maintaining this site!
Good time as well to make the changes.

User avatar
nighttrain777
Junior
Posts: 480
Joined: Wed Apr 02, 2003 10:20 am
Location: Texas

Re: WE'RE MOVING

Post by nighttrain777 » Tue Aug 15, 2017 11:41 am

Glad you're back!
'Fight On' You Loyal Sons and Daughters of Metawampe.

User avatar
MikeUMA
Site Admin
Posts: 9991
Joined: Tue Mar 11, 2003 11:11 pm
Location: Norwalk, CT
Contact:

Re: WE'RE MOVING

Post by MikeUMA » Tue Aug 15, 2017 9:30 pm

For those who have posted in the last day, have you seen this after submitting your post?
Information
The specified search backend doesn’t exist.
I am, but wondering if it's just me as the admin, or if everyone sees it.

Anyway, I think I see what's causing that. Working on a fix.

Will also try to get our old red color theme back.

78
Hall of Fame
Posts: 7082
Joined: Tue Apr 01, 2003 11:52 pm
Location: Near Boston

Re: WE'RE MOVING

Post by 78 » Tue Aug 15, 2017 11:18 pm

Hey Mike, I was able to get here, because a little bird gave me the direct URL. However, when I tried to come in through the wiki, when I clicked on message board it took me nowhere. Just stayed on the wiki home page. Not sure if others have had the same issue. Thanks for making the effort to change over and get things up and running again!

I got the error message you just asked about when I submitted my post.
Bamford has erased McCutcheon

Post Reply